HyperCord - Website Down! – Incident details

All systems operational

Website Down!

Resolved
Major outage
Started almost 3 years agoLasted 5 minutes

Affected

hypercord.github.io

Major outage from 12:02 AM to 12:07 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved!!!

  • Investigating
    Investigating

    The website is currently down… please wait.